Bot down due to errors
Incident Report for exorium
Resolved
Issue was solved a while ago already.
Our sincere apologies for not notifying our users about this earlier, as we did intend to update the status to monitoring.
The issues are however now fixed and exorium is fully operational.
Posted Jan 03, 2021 - 22:45 CET
Identified
We're aware of the bot being down. Please be patient as we attempt to fix this issue.
Posted Jan 03, 2021 - 19:40 CET
This incident affected: bot / commands (bot, commands).