VPS maintenance
Incident Report for exorium
Resolved
This incident has been resolved.
Posted Mar 09, 2021 - 21:13 CET
Identified
The VPS is currently undergoing some work.
The bot will be offline during this time.
Posted Mar 09, 2021 - 18:27 CET
This incident affected: bot / commands (bot, commands) and VPS (virtual private server) (VPS (virtual private server), internal).