Database down
Incident Report for exorium
Resolved
Issue was solved by restarting the database. Everything is working again
Posted Jan 06, 2021 - 14:25 CET
Investigating
We are currently investigating an issue with the database being down. Any commands that use the DB are currently down, please bear with us and be patient.
Posted Jan 06, 2021 - 14:14 CET
This incident affected: bot / commands (commands) and VPS (virtual private server) (internal).