DB & bot down
Incident Report for exorium
Resolved
The bot is fully functional and working without degraded performance now.
Posted Jan 09, 2021 - 13:55 CET
Monitoring
The issue has been fixed. We'll proceed to monitor the bot and vps for any other issues.
Posted Jan 07, 2021 - 22:21 CET
Update
We're still working on the issue.
We thank you for your patience as we proceed to do our best to fix this issue.

We are currently working on the vps itself in an attempt to fix this.
Posted Jan 07, 2021 - 13:09 CET
Identified
We are currently having issues with the bot not functioning due to the database issues we had earlier. Please bear with us as this may take a while to get fixed
Posted Jan 06, 2021 - 18:21 CET
This incident affected: bot / commands (bot, commands) and VPS (virtual private server) (VPS (virtual private server), internal).