Bot downtime
Incident Report for exorium
Resolved
The issues have been resolved, everything should be back to full functionality.
Posted Dec 21, 2020 - 09:30 CET
Monitoring
We've resolved the related issues successfully. We will continue to monitor exorium for any other issues that may persist, the suggest commands will however have degraded performance, when this gets fixed is not known.
Posted Dec 21, 2020 - 01:21 CET
Identified
We're once again experiencing issues, this time only with the suggest command. Please be patient.
Posted Dec 21, 2020 - 00:54 CET
Monitoring
We have fixed the issue but we'll continue to monitor the bot. Our apologies for the inconvenience.
Posted Dec 21, 2020 - 00:38 CET
Identified
We identified the issue as this was caused by an error made by one of the main devs.
Posted Dec 21, 2020 - 00:24 CET
This incident affected: bot / commands (bot, commands).